SitePoint Sponsor

User Tag List

Results 1 to 7 of 7

Hybrid View

  1. #1
    Matthew's Daddy Mike Empuria's Avatar
    Join Date
    Oct 2004
    Location
    Box, Wiltshire
    Posts
    514
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Smilies not working

    I can't click on smilies anymore and I don't have "Disable smilies in text" checked. Anyone know why?
    Also, and this is more for information, why, when I enter Sitepoint, is there a few second pause before I can click on a link?

  2. #2
    Is Still Alive silver trophybronze trophy RetroNetro's Avatar
    Join Date
    Jul 2003
    Location
    Texas
    Posts
    6,883
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Smiley check!

    I have noticed the link thing also, I figure it is just waiting for everyting to load. Today I have notied that everytime I click a link it takes 5 10 seconds to goto the page.

  3. #3
    Matthew's Daddy Mike Empuria's Avatar
    Join Date
    Oct 2004
    Location
    Box, Wiltshire
    Posts
    514
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You have to trust that my smilie check didn't work - that one was typed by hand. Can I get a breakdown of smilie codes eg " or "and how do you type the wee one?

    It probably is things to load but why? We are supposed to have faster servers but I have more problems now than ever before. Oh well.

  4. #4
    blonde.... Sarah's Avatar
    Join Date
    Jul 2001
    Location
    Berkshire, UK
    Posts
    7,442
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    hmm strange they are working fine for me.

    also if you knoew the size of the db and everything that had to be moved to the new servers you would understand that some things might not work 100% but by highlighting it we can ensure that it does
    Regular user

  5. #5
    Matthew's Daddy Mike Empuria's Avatar
    Join Date
    Oct 2004
    Location
    Box, Wiltshire
    Posts
    514
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Smilies still not working. Out of interest, when you point to one of the smilies, what appears in the status bar? For me it is http://www.sitepoint.com/forums/newreply.php# so when I click on one the page jumps to the page I'm on. Wierd.

  6. #6
    Matthew's Daddy Mike Empuria's Avatar
    Join Date
    Oct 2004
    Location
    Box, Wiltshire
    Posts
    514
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Solved it: My "Reply to Thread" box was in Guided Mode and not Enhanced Mode

  7. #7
    SitePoint Wizard silver trophy kyberfabrikken's Avatar
    Join Date
    Jun 2004
    Location
    Copenhagen, Denmark
    Posts
    6,157
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Disable smilies in text

    When I use the "Basic Editor", the option "Disable smilies in text" isn't available. It's there, if I choose "Standard Editor" though. As a consequence, I can either have a bloated editor, with things like buttons to insert smilies, or I can have a nice textarea, where my text is magically transformed into smilies. Either way, I'm haunted by smilies. Help. Please.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •