SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Zealot
    Join Date
    Dec 2004
    Posts
    121
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Database connection

    I'm getting the following error in the browser when I try to connect to an Access database using ASP 3.0: "Could not find installable ISAM."

    Here's my connection string:
    objCn.Open "Provider=Microsoft.Jet.OLEDB.4.0;Data Source=" & dbPath & "; UID=admin; PWD=mypassword;"

    This started happening when I added a password to the database connection string. It worked before I added the password to it. What am I doing wrong? I'd like to be able to password protect my Access database.
    Interested in purchasing websites generating up to $XXX/month.
    PM me...

  2. #2
    Non-Member QiSoftware's Avatar
    Join Date
    Oct 2004
    Location
    U.S.
    Posts
    366
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    and you setup the password on the database?

    Q...

  3. #3
    SitePoint Zealot
    Join Date
    Dec 2004
    Posts
    121
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi QiSoftware,

    Yes, Did this by going to:
    "Tools > Security > Database Password" within Access. I guess one thing I'm not sure about is where to set the UID?

  4. #4
    Afrika
    Join Date
    Jul 2004
    Location
    Nigeria
    Posts
    1,737
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •