SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    Non-Member Dan's Avatar
    Join Date
    Feb 2005
    Posts
    921
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Crazy Keyboard Help 1111

    Anywho..

    I recently bought a new keyboard and mouse..
    http://www.microdirect.co.uk/Product...8878&GroupID=0

    Upon installtion i've managed to get the mouse to work, but i'm having problems getting the keyboard to be noticed as hardware.

    I'm running this on windows xp service pack 2, if it helps.

    Anyone have any recommendations on what i shall do?

    Regards, Dan.

  2. #2
    SitePoint Addict
    Join Date
    Dec 2002
    Location
    Preston, England
    Posts
    259
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    you have gone through the process of pressing buttons etc to make it rocognise?

  3. #3
    SitePoint Member shockuk's Avatar
    Join Date
    Aug 2005
    Location
    England, UK
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Since it's wireless, it probably operates over a few different channels.

    First thing: check that both the keyboard and the receiver are running on the same frequency.

    Also check the batteries, and PS/2 cable from the receiver.

    Do you receive an error during POST (boot-up), suggesting that there is no keyboard present?

    Basically, it isn't a problem with Windows, so concentrate on the actual kit. There's the possibility that it's faulty.

  4. #4
    Non-Member Dan's Avatar
    Join Date
    Feb 2005
    Posts
    921
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I managed to sort the problem, thanks all for the help.
    Last edited by krustie; Aug 11, 2005 at 14:43.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •