SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Enthusiast
    Join Date
    Feb 2005
    Posts
    44
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problems with username and pwd

    Hi friends,
    I am tryin to learn MySQL,I have 3.23.54 version,and I need to work with that version only.I downloaded
    Mysql administrator and MySql browser,but I am not abe to get in.Please tell me how to log into the database
    ??What username and password I need?your help would be appreciated.
    Thanks
    mick

  2. #2
    SitePoint Enthusiast BruceX's Avatar
    Join Date
    Aug 2005
    Posts
    32
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Mick
    if you downloaded and installed MySql on your machine you should have been prompted to supply your own password. The username is 'root' by default. I assume you have the MySql Monitor in your start menu. You can set the password there. Go to http://dev.mysql.com/doc/mysql/en/old-client.html
    for more info
    hope this helps
    Bruce

  3. #3
    SitePoint Enthusiast kamakaze03's Avatar
    Join Date
    Nov 2003
    Location
    ohio
    Posts
    74
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    When you installed MySQL did it not ask you to supply an administrative username and password?

  4. #4
    reads the ********* Crier silver trophybronze trophy longneck's Avatar
    Join Date
    Feb 2004
    Location
    Tampa, FL (US)
    Posts
    9,854
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    mysql administrator and mysql browser are designed to work with mysql 4.0 and higher. the only admin/query tool i know of that supports mysql 3 is phpmyadmin, and even then only the older versions.

  5. #5
    SitePoint Enthusiast
    Join Date
    Feb 2005
    Posts
    44
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks guys,
    Yah I too think...those tools dont work with Version3.23.54..becoz everthin works fine thru command prompt.So are there any other tools available for that version????Is phpmyadmin compatible with that version???
    thanks


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •