SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Addict
    Join Date
    Oct 2003
    Location
    Florida
    Posts
    264
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Very Angry! Csrss.exe loading...

    Okay So I'm having abit of a spyware problem. I've ran ad-aware, and spy-bot and then downloaded Microsoft Anti-Spyware. After running that, it found alot more spyware and so I cleaned all that out.

    I'm angry because this stupid Microsoft Anti-Spyware program keeps popping up every 10 seconds say Csrss.exe was blocked from loading. So I'm like okay good boy. But then over, and over, and over this freaking pop up keeps telling me that Csrss.exe has been blocked from loading. Can't you just tell me once and shut the hell up? I've looked for a setting that will disable the notification, but failed to find such an option. In the mist of all this, my internet is going on and off, some sites will work as others won't. Google will work, but CP will not, or vise verse.

    I've restarted, shutdown, turned on, ipconfig /release, ipconfig /renew, ipconfig /flushdns, disabled my network, enabled my network. The only other solution is to reformat this beast, but as always, the cd is no where to be found. So the only other option I suppose I have is to throw this freaking thing out the window. Unless of course you have a better idea?

    Ken

  2. #2
    SitePoint Addict bcr's Avatar
    Join Date
    Dec 2004
    Location
    Perth, Australia
    Posts
    318
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well, if it is saying that it is 'blocked from loading' then the thing would still be installed on your computer.

    Have you considered doing a quick google search to see if there is a way to delete it?

    http://www.google.com.au/search?hl=e...e+Search&meta=

  3. #3
    SitePoint Evangelist
    Join Date
    Jun 2005
    Posts
    516
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    []
    []
    Last edited by AnOmAlY_; Sep 23, 2005 at 07:49.

  4. #4
    SitePoint Addict
    Join Date
    Oct 2003
    Location
    Florida
    Posts
    264
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks guys, got everything working back to normal. Bad case of spyware it seemed.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •