SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Zealot jammo's Avatar
    Join Date
    Dec 2003
    Location
    el paso tx
    Posts
    119
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    cant get ArGoSoft Mail Server (Freeware) to work

    running: The AppServ Open Project - 2.4.3 for Windows
    XP Pro. SP2

    all other scripts run fine. no problem.
    localhost sits at: C:\www\www
    mail server installed at: C:\www\www\mail\mailserver.exe

    ive searched and read the few threads here about ArGoSoft Mail Server. and i still cant get MINE to work right.
    Code:
    ----------php.ini----------
    [mail function]
    ; For Win32 only.
    SMTP = localhost
    
    ; For Win32 only.
    sendmail_from = jamjammo@yahoo.com

    went to php.net and looked for the mail() function, came up with this.
    Code:
    ----------mail.php----------
    <?php
    // The message
    $message = "Line 1\nLine 2\nLine 3";
    
    // In case any of our lines are larger than 70 characters, we should use wordwrap()
    $message = wordwrap($message, 70);
    
    // Send
    mail('jamjammo@gmail.com', 'My Subject', $message);
    ?>
    the resulting page is blank, and no mail is sent to me at my gmail account.


    ive gone into the Options of the Mail Server as it shows in my taskbar.
    i have ONLY changed this:
    DNS Server = xxx.xxx.0.1
    (i pressed the CHECK button for auto-detect)
    NOTHING else has been altered in my installation.



    soo ... what am i doing wrong?
    why cant i get this to work?

    am working on a php site offline and testing all features of it. but cant complete my deadline cause of the contact page.

  2. #2
    SitePoint Zealot jammo's Avatar
    Join Date
    Dec 2003
    Location
    el paso tx
    Posts
    119
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    nuttin?

  3. #3
    SitePoint Zealot jammo's Avatar
    Join Date
    Dec 2003
    Location
    el paso tx
    Posts
    119
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    awh nuts.
    14 views and no one able to help.

    i decided to remove it and try another free smtp mail server that has a simpler learning curve.

    but if anyone could still explain how to resolve this old matter, please do, just for the sake of information and Know-How.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •