SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Wizard geiger's Avatar
    Join Date
    Jul 2001
    Posts
    2,459
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    parse error on a nonexistant line?

    hey guys see if you can help me out with this mystery. i have a php script in 3 files working together with mysql to give me an "automatic feedback display"... the user submits their feedback information and it automatically fills the information into a newly created table row elsewhere in the site. the form is at www.wvmimaging.com/feedback.html and the display is at www.wvmimaging.com/feedback/display.php
    Now the problem here is that the display link has the following error
    Parse error: parse error in /home/wvmimagi/public_html/feedback/display.php on line 174
    but the scripting only goes up to line 173! i edited my html code a bit within it and reloaded, the error is always a line after when the script ends! (last line is </html>)
    i have a working display script at www.wvmimaging.com/feedback/display3.php if you want to see what it should look like, but the display.php instead of display3.php is incorporated in the layout, unlike the third.
    can you help?

  2. #2
    SitePoint Wizard geiger's Avatar
    Join Date
    Jul 2001
    Posts
    2,459
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    wait a minute... i figure it out... ignore =)


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •