SitePoint Sponsor

User Tag List

Results 1 to 9 of 9
  1. #1
    Matthew's Daddy Mike Empuria's Avatar
    Join Date
    Oct 2004
    Location
    Box, Wiltshire
    Posts
    514
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problem with AVG Free

    Hi All

    I have a client who has AVG Free installed on his laptop. It keeps on crashing the computer.
    It hangs the computer when it trys to update itself, it hangs when Stinger or McAfee checks the avgvv.exe file, it hangs when I try to uninstall it via Add/Remove programs (at the Checking System status stage) and it even hangs when I try click the AVG Free icon in the Start > All Programs list.

    Before I hang myself does anyone have any ideas about when to do?

    I've tried downloading it again but as part of the install it checks the status of the system and hangs where it says file avg.err:checking state...
    Eventually I get good old Blue screen telling me to uninstall stuff. But I can't uninstall it!

  2. #2
    SitePoint Evangelist comfixit's Avatar
    Join Date
    Dec 2004
    Location
    Pasadena
    Posts
    537
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If I were you my next step would be to try and do a full scan with error checking on the machine, then a defrag, and then log into to "Safe Mode" and try the uninstall from there.

  3. #3
    Matthew's Daddy Mike Empuria's Avatar
    Join Date
    Oct 2004
    Location
    Box, Wiltshire
    Posts
    514
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sorry, forgot to mention that it hung in safe mode.

    I'm running check disk now via the chkdsk command and it semms to be checking properly
    Last edited by Mike Empuria; Jul 11, 2005 at 09:51. Reason: New information

  4. #4
    SitePoint Evangelist comfixit's Avatar
    Join Date
    Dec 2004
    Location
    Pasadena
    Posts
    537
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If you get scan disks completing in .5 seconds then their must be something seriously wrong far beyound just replacing a bad AV program. Removing the AVG probably will not be the end of the problems. Unless you just want to get the AV off and return it to your client to get a quick pay day and don't care about any future problems they encounter you probably should just bite the bullet, backup the data and do a re-format.

    My next step would be to make sure that the hosts file was not altered. Assuming that its not I would go to http://housecall.trendmicro.com and run a complete online virus scan (Assuming your comp does not freeze on you again).

    If that does not work, inform your client that the data damage is extensive and the machine will require a backup and re-format.

  5. #5
    Matthew's Daddy Mike Empuria's Avatar
    Join Date
    Oct 2004
    Location
    Box, Wiltshire
    Posts
    514
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Good advice and thanks Comfixit

    Mike

  6. #6
    100% Windoze-free earther's Avatar
    Join Date
    Feb 2003
    Location
    Linuxland
    Posts
    2,788
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Mike Empuria
    . . . it hangs when Stinger or McAfee checks the avgvv.exe file . . .
    Are you trying to run McAfee and AVG at the same time? This could be responsible for the hang. Best to only run one AV at a time. Try uninstalling McAfee - it's more trouble than it's worth.

  7. #7
    Matthew's Daddy Mike Empuria's Avatar
    Join Date
    Oct 2004
    Location
    Box, Wiltshire
    Posts
    514
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No, as desperation started to set in I disabled AGV and installed McAfee to see if it could find anything. It crashed at the AGV files. McAfee has now gone away.

  8. #8
    Matthew's Daddy Mike Empuria's Avatar
    Join Date
    Oct 2004
    Location
    Box, Wiltshire
    Posts
    514
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Fixed It

    After running chkdsk c: /r scandisk found bad sectors where the program was.

  9. #9
    100% Windoze-free earther's Avatar
    Join Date
    Feb 2003
    Location
    Linuxland
    Posts
    2,788
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That's good to hear!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •