SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast HARS's Avatar
    Join Date
    Jun 2001
    Location
    Stockholm, Sweden
    Posts
    50
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    bold ignored in netscape?

    ok, here's the code (i wish i could link you to the site but it's on an intranet)...

    Code:
    <td align="left" valign="top">
    <table border="0" cellpadding="5" cellspacing="0">
    <tr><td>
    <img src="images/ribba.gif" alt="filling" width="512" height="1"><br>
    
    <!-- början på fyllning -->
    <font face="arial" size="2">
    
    
    <b>Block Statistics</b><br><br>
    
    
    <?
    
    //öppna koppli....
    the <b> tag is just completely ignored in ns (4.77)! why? is there a known bug and a trick to fix it? in ie it loooks just fine...

    /Måns
    Last edited by HARS; Jul 10, 2001 at 00:47.

  2. #2
    Anyone seen my cypher? OneChance's Avatar
    Join Date
    Apr 2001
    Location
    Seattle
    Posts
    281
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    There may be a bug in NS 4.x as I've seen this before when using stylesheets; the bold tag stops bolding. In your stylesheet, try adding...
    Code:
    b { font-weight: bold; }

  3. #3
    SitePoint Enthusiast HARS's Avatar
    Join Date
    Jun 2001
    Location
    Stockholm, Sweden
    Posts
    50
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thanks, now it worked...
    pretty mysterious bug, that...


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •