SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Zealot
    Join Date
    May 2001
    Posts
    141
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Xitami PHP Problem :(

    Hi everyone,

    I am having a problem with Xitami and PHP...when I try to click a link to a PHP page on a local file (as an http:// address, not file address), I get the "Save File As" prompt in Netscape. When I am not running the server Netscape seems to be able to read PHP files just fine (i.e. - when I browse and open them up, or when I am writing this post right now), so I don't get what the problem is. I defined PHP in the Xitami Admin Panel just like it sasy in the PHP manual...so I am stumped. I was thinking maybe if I added the file type to the applications in the Netscape preferences, but I don't know the MIME-type, and plus I don't think I should have too since it seems to read PHP files just fine when the server isn't running. Timely help would be greatly appreciated!

    Cheers,

    XGuy

  2. #2
    SitePoint Zealot
    Join Date
    May 2001
    Posts
    141
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    P.S.

    It does the same thing in Explorer too...opens fine when it is a file, or on the web, but not when I try to open it as an http://localhost/mydir/mydoc.php address...this sucks!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •