SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    Massimiliano Bruno Giordano sid egg's Avatar
    Join Date
    Aug 2004
    Location
    Canada
    Posts
    1,280
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    *Cries* fav icon.

    Since the last down time the favicon on the forums has disappeared, but it appears only on the tab listing. It used to work, I don't know what changed... it makes it hard to find my dear-ole sitepoint :'(
    GamesLib.com - the slickest, most complete and
    easily navigatible flash games site on the web.

  2. #2
    He's No Good To Me Dead silver trophybronze trophy stymiee's Avatar
    Join Date
    Feb 2003
    Location
    Slave I
    Posts
    23,424
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    WFM. It is still available, too: http://www.sitepoint.com/favicon.ico

  3. #3
    SitePoint Wizard Dean C's Avatar
    Join Date
    Mar 2003
    Location
    England, UK
    Posts
    2,906
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Using IE by any chance? IE is notorius for not displaying favicon's correctly. In fact if you click where the favicon should be and drag it onto the address a few times it should magically appear What a glorius feature of the IE team eh!

  4. #4
    One website at a time mmj's Avatar
    Join Date
    Feb 2001
    Location
    Melbourne Australia
    Posts
    6,282
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    It sounds like you are using Firefox, as you said the icon shows on the tab. The fact that it shows on the tab indicates that it is working correctly as ever. It just isn't showing up in your bookmarks for whatever reason. Maybe if you delete the bookmark and recreate it, that may work.
    [mmj] My magic jigsaw
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    The Bit Depth Blog Twitter Contact me
    Neon Javascript Framework Jokes Android stuff

  5. #5
    Massimiliano Bruno Giordano sid egg's Avatar
    Join Date
    Aug 2004
    Location
    Canada
    Posts
    1,280
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mmj
    It sounds like you are using Firefox, as you said the icon shows on the tab. The fact that it shows on the tab indicates that it is working correctly as ever. It just isn't showing up in your bookmarks for whatever reason. Maybe if you delete the bookmark and recreate it, that may work.
    Sorry, my original post was wrong/ambigous, I am using Firefox, and the problem is that the favicon does NOT show on the tab, however, it does in the URL bar... I have fixed the problem since the post date (actually, I reformatted that computer, and reinstalled, because I didn't feel like cleaning up the drive )

    The problem never appeared on Firefox/Linux though, weird. I've had problems with Clicksor ads (in iframes), favicons, and Firefox as well, just a buggy favicon handler I guess.
    GamesLib.com - the slickest, most complete and
    easily navigatible flash games site on the web.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •