SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Enthusiast Jujubee's Avatar
    Join Date
    Mar 2001
    Location
    Canada
    Posts
    98
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Webalizer and Analog don't agree - ???

    I checked my stats today and was surprised to see that the Analog stats are many multiples of the Webalizer stats.

    Analog:

    Code:
       month:     #reqs:    #pages: 
    --------:  --------:     ------: 
    Jun 2001:  2971453:    132256
    Webalizer:
    Code:
    Visits  Pages   Files      Hits 
    19536   42585    609410   940717
    I thought the #pages in Analog should match up the "Pages" in Webalizer. But it's about 3 times the number. And none of the other figures match up.

    Can someone be kind enough to tell me what's going on?

  2. #2
    :) delemtri's Avatar
    Join Date
    Jun 2001
    Posts
    579
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are you sure they're both only for the month of June?

  3. #3
    SitePoint Enthusiast Jujubee's Avatar
    Join Date
    Mar 2001
    Location
    Canada
    Posts
    98
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yep, both for June - though I did have server problems (hd died) at one point, so that may have doubled up the logs now that I think about it. I'll check again next month.

  4. #4
    SitePoint Evangelist thewitt's Avatar
    Join Date
    Apr 2001
    Posts
    468
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Which version of Analog are you running?

    v4.90beta3 has this problem.

    -t

  5. #5
    SitePoint Enthusiast Jujubee's Avatar
    Join Date
    Mar 2001
    Location
    Canada
    Posts
    98
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes, it's beta3!

    I guess I should ask my host to upgrade then... thanks!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •