SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Member hsfournier's Avatar
    Join Date
    Apr 2001
    Location
    Canada
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Background image

    I don't know why I am having this problem. In the body I have specified a background image that I want to scroll with the page and I have set it to scroll, but when ever I preview a page and start to scroll it stays fixed. This probably wouldn't be a big problem, but the bg image is part of the bigger site design and looks bad when it doesn't move with the scroll bar.

    Here is the CSS;

    BODY {
    font-family : Arial;
    font-size : 11px;
    text-align : left;
    color : Navy;
    scrollbar-3d-light-color : #DAA520;
    scrollbar-arrow-color : Black;
    scrollbar-base-color : #DAA520;
    background-image : url(images/backgrounds/home.gif);
    background-repeat : no-repeat;
    background-attachment : scroll;
    }

    Any help appreciated.
    Heidi Fournier

  2. #2
    The Hiding One lynlimz's Avatar
    Join Date
    Jul 2000
    Location
    Singapore
    Posts
    2,103
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    could you let us have a look at your page coding?
    I suspect its to do with your coding. not css.
    "Imagination is more important than knowledge. Knowledge is limited. Imagination encircles the world."
    -- Albert Einstein

  3. #3
    SitePoint Member hsfournier's Avatar
    Join Date
    Apr 2001
    Location
    Canada
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Send me an email address and I will send you the page.
    Heidi Fournier

  4. #4
    pg for mild peril cow's Avatar
    Join Date
    Mar 2000
    Location
    nevada, usa
    Posts
    636
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    your code looks fine...i copied it into a file and it works.

    the only other thing it could be is that nn is kinda buggy with the background css props.

  5. #5
    SitePoint Member hsfournier's Avatar
    Join Date
    Apr 2001
    Location
    Canada
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    lynlimz was right, it was in my html. thanks for the feedback, I appreciate it.
    Heidi Fournier


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •