SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Enthusiast
    Join Date
    Nov 2000
    Posts
    60
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Macintosh incompatibility -- I need your help PLEASE!

    I am working on a Web page template that does not display correctly in Macintosh--especially in AOL. I have gone over my code with a fine tooth comb and cannot figure out where the problem is, or, more importantly, how to fix it. Exacerabating this issue is the fact I do not have access to a Macintosh.

    If you are a Macintosh user, would you please visit http://www.glasspoole.com/temp/parker/index.htm and help me figure out where my design flaws lie.

    (Even if you're not a Macintosh user, I'd appreciate feedback on what you think of the design overall.)

    If you have ideas/suggestions for me to try, please e-mail me personally at JGlasspo@aol.com.

    Thanks in advance for your help!
    Joanne Glasspoole
    www.glasspoole.com

  2. #2
    SitePoint Wizard johntabita's Avatar
    Join Date
    Mar 2001
    Location
    In a big, big house, with lotsa lotsa room
    Posts
    1,062
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Joanne,

    I am on a Macintosh, but not AOL. The site looks fine in both IE 5.0 and NN 4.7, and everything reflows nicely when I resize my browser window. There doesn't appear to be any portion of that page that's displaying wrong.

    If you'd like, I can e-mail some screen captures to you.

    One comment: because you've defined font-size in your style in points, the text gets a bit too small to read comfortably in Netscape.

  3. #3
    ********* Callithumpian silver trophy freakysid's Avatar
    Join Date
    Jun 2000
    Location
    Sydney, Australia
    Posts
    3,798
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have you fixed the problem you were having? Because that page looks fine to me. PowerMac 9600/300 on NN 4.08, NS 6.01, IE 5.

    Yes, I even fired up NS 6, walked the dog, had a cuppa, clipped my toenails then waited some more for it to load and checked out your page in it. I have a screen dump if you want to see it email me with your return email address.

  4. #4
    SitePoint Enthusiast
    Join Date
    Nov 2000
    Posts
    60
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thanks for your feedback

    I appreciate your feedback! Thanks.
    Joanne Glasspoole
    www.glasspoole.com

  5. #5
    We are vigilant icehousedesigns's Avatar
    Join Date
    Dec 2000
    Location
    Io
    Posts
    299
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thats funny that you posted this.

    I recently resolved an issue where my site was fine on PC's, and even Netscrape on a MAC..but IE on a MAC the text was all crunched together. Turns out it was a problem with the style sheets being used...Font height and leading wasn't specified.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •