SitePoint Sponsor

User Tag List

Results 1 to 9 of 9
  1. #1
    SitePoint Enthusiast
    Join Date
    Jun 2001
    Location
    right....
    Posts
    59
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sending email with PHP..probelm

    [mail function]
    ; For Win32 only.
    SMTP= smtp.mail.yahoo.com ; for Win32 only

    ; For Win32 only.
    sendmail_from= silkk_da_shocker23@yahoo.com -t ; for Win32 only

    ; For Unix only. You may supply arguments as well (default: 'sendmail -t -i').
    ;sendmail_path=


    someone told me to edit that...well I did...What do I have wrong?
    Sorry Sarah

  2. #2
    ********* Callithumpian silver trophy freakysid's Avatar
    Join Date
    Jun 2000
    Location
    Sydney, Australia
    Posts
    3,798
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I don't know anything about settings for windoze - so I'm sorry if my comments are not very helpful. However, to ask the obvious, did you restart apache after making those changes to php.ini?

  3. #3
    SitePoint Enthusiast
    Join Date
    Jun 2001
    Location
    right....
    Posts
    59
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Do I need apache? I am using omnihttpd
    Sorry Sarah

  4. #4
    ********* Callithumpian silver trophy freakysid's Avatar
    Join Date
    Jun 2000
    Location
    Sydney, Australia
    Posts
    3,798
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oh, my bad assumption - sorry I can't help

  5. #5
    SitePoint Evangelist ucahg's Avatar
    Join Date
    Apr 2001
    Location
    Sarnia, Ontario, Canada
    Posts
    434
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    it works fine for me on win98.

    Are you sure that that is your SMTP server? I'm not positive if yahoo has one, so you better check.

  6. #6
    SitePoint Zealot Paul_M's Avatar
    Join Date
    Mar 2001
    Location
    London
    Posts
    160
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Ubbu

    I thinkuchag is right.... that isn't the smtp server for yahoo...and if it is ..it won't allow you to use their server unless you are logged in....

    Try setting it to your ISP's smtp server...

    Hope this works...(it does for me)

  7. #7
    SitePoint Enthusiast
    Join Date
    Jun 2001
    Location
    right....
    Posts
    59
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yup , I tried that right before you said it...didnt get a chance to see it here first. Thanks
    Sorry Sarah

  8. #8
    SitePoint Addict Percipient's Avatar
    Join Date
    Jun 2000
    Location
    Summerland, BC, Canada.
    Posts
    226
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Is the "-t" supposed to be there, after your email address?
    Ed Rands

  9. #9
    SitePoint Zealot New Oddity's Avatar
    Join Date
    Jun 2001
    Location
    Georgia
    Posts
    102
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yahoo will not allow to connect to there smtp server do to spamming avoidance. the only mail server ability that they give you is pop3. You either have install an smtp server on your machine, or find another email provider. Also, some internet service providers will not allow you to connect to a third party smtp server. This is also done in prevention of spamming.
    --Odd
    "We all live in a yellow subroutine."
    "Some call it insanity; I call it inspiration!"


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •