SitePoint Sponsor

User Tag List

Results 1 to 2 of 2

Thread: frames and asp

  1. #1
    SitePoint Enthusiast hombre_de_las_ca's Avatar
    Join Date
    Apr 2005
    Location
    Bangalore, India
    Posts
    90
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation frames and asp

    I have been using frames in html for 3 years now...but asp has been a new venture for me...
    i have a problem which i cannot comprehend...i have two frames in a page...the top and the bottom.
    the TOP is a plane html code with links and a few pics..
    the BOTTOM is an asp page which generates output from the database...

    Earlier i had been using two Layres on the page with the hide and show javascripts.....now that it was taking time to load the asp page i divided it into two pages with out the layers and the hide and show javascripts....the first page having the same name as the previous default page....while there is a link for the second page on the first asp page...

    Now when I load the frame set with the first asp page I am directed to the asp page directly after a brief view of the frame set and the top page....tried changing the frameset to a new one but notthing...

    i have to use the frame sets and there is no exception....

    any one experienced in this!!!
    CaveMan
    Don't ask what your Country can do for you,
    Ask what you can do for your Country.

  2. #2
    SitePoint Enthusiast hombre_de_las_ca's Avatar
    Join Date
    Apr 2005
    Location
    Bangalore, India
    Posts
    90
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    got it...was a javascript malfunction...somrthing to do with a redirect and refresh...
    Don't ask what your Country can do for you,
    Ask what you can do for your Country.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •