Guys,





I am scriting for a site, which uses PHP 4.04pl compiled with MySQL 3.23.22-beta headers. But the installed version of MySQL is 3.22.30. Is it dangerous ?





Everything seems be running fine right now (for a few days).





Chris
PS. I can't connect to mysql.com, so I am asking here.