SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Guru
    Join Date
    Jan 2001
    Location
    West Columbia, SC
    Posts
    622
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Code doesn't work in Firefox??

    Can someone help me out. I'm not real familiar with the code for Windows Media Player. Something in this page is causing it not to load in Firefox.

    http://www.powwows.com/radio/high/index.html

    Thanks!

  2. #2
    monitormensch oerdec's Avatar
    Join Date
    Sep 2004
    Location
    Hamburg
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    In my firefox the page is loading completely without problems.

    oerdec

  3. #3
    SitePoint Guru
    Join Date
    Jan 2001
    Location
    West Columbia, SC
    Posts
    622
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by oerdec
    In my firefox the page is loading completely without problems.

    oerdec
    Does window media player load, and start playing?

  4. #4
    SitePoint Wizard gold trophysilver trophybronze trophy dc dalton's Avatar
    Join Date
    Nov 2004
    Location
    Right behind you, watching, always watching.
    Posts
    5,431
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Page seems to be loading fine for me too but I dont see (or hear) any thing music wise ... should we be?

    You might wants to check you FF security and config settings too.

  5. #5
    monitormensch oerdec's Avatar
    Join Date
    Sep 2004
    Location
    Hamburg
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No, it doesn´t start to play. But look at the code:

    HTML Code:
    <script language="Javascript">
    
     			</script>
     			<OBJECT CLASSID="clsid:6BF52A52-394A-11D3-B153-00C04F79FAA6" ID="WMP">
     			<PARAM NAME="Name" VALUE="WMP1">
     			<PARAM NAME="URL" VALUE="mms://67.15.81.161/powwowslivehigh">
    
     			</OBJECT>
     			</APPLET>
    At first remove the empty <script> and closing </APPLET> - there´s no need for it.

    The last time I embeded a Windows Media File I used

    HTML Code:
    <embed src="bla.wmv"  width="233" height="224" />
    It works. However, that <embed> is not approved by W3C. Search Sitepoint for embed windows media.

  6. #6
    SitePoint Wizard Defender1's Avatar
    Join Date
    Apr 2001
    Location
    My Computer
    Posts
    2,808
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by oerdec
    No, it doesn´t start to play. But look at the code:

    HTML Code:
    <script language="Javascript">
    
     			</script>
     			<OBJECT CLASSID="clsid:6BF52A52-394A-11D3-B153-00C04F79FAA6" ID="WMP">
     			<PARAM NAME="Name" VALUE="WMP1">
     			<PARAM NAME="URL" VALUE="mms://67.15.81.161/powwowslivehigh">
    
     			</OBJECT>
     			</APPLET>
    At first remove the empty <script> and closing </APPLET> - there´s no need for it.

    The last time I embeded a Windows Media File I used

    HTML Code:
    <embed src="bla.wmv"  width="233" height="224" />
    It works. However, that <embed> is not approved by W3C. Search Sitepoint for embed windows media.
    He doesn't use embed for the movie.
    Defender's Designs
    I'm Getting Married!

    Not-so-patiently awaiting Harry Potter Book 7 *sigh*

  7. #7
    monitormensch oerdec's Avatar
    Join Date
    Sep 2004
    Location
    Hamburg
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I know. I posted it as an alternative to the <object> tag.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •