SitePoint Sponsor

User Tag List

Results 1 to 4 of 4

Thread: Rollovers

  1. #1
    SitePoint Zealot Kamran's Avatar
    Join Date
    Sep 2000
    Location
    UK
    Posts
    143
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Rollovers

    Hi,

    I have rollovers on my page (black text, rollover is grey), but once they are clicked, they turn black, and the rollover effect doesnt work.

    I use NetObjects, if that makes a difference.

    You can see the page here:

    http://www.talkwrestlingonline.com/

    The main reason is, I just did my navigation in SSI, It looks funny if some of the text has a rollover, and other doesnt.

    So does anyone know of a way, that even after they have been clicked, the text would still have the rollover effect.

    Thanks
    Last edited by Kamran; Jun 22, 2001 at 08:41.

  2. #2
    Prolific Blogger silver trophy Technosailor's Avatar
    Join Date
    Jun 2001
    Location
    Before These Crowded Streets
    Posts
    9,446
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hmmm, well I want to look at it and I would, but shoot, dude, I waited 2 minutes for the dang thing to load and it never loaded. So I refreshed and it still didn't load. So I gave up. Try making it load a bit faster, then I'll look.

    Sketch
    Aaron Brazell
    Technosailor



  3. #3
    Back in Action Winged Spider's Avatar
    Join Date
    Jun 2001
    Location
    outside my mind
    Posts
    900
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I didn't find anything wrong with it with IE 5.5. But that is probably why...


  4. #4
    SitePoint Zealot Kamran's Avatar
    Join Date
    Sep 2000
    Location
    UK
    Posts
    143
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi,

    I managed to sort it all out thanks!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •