SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Enthusiast
    Join Date
    Nov 2004
    Posts
    32
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Connection refused to Linkshare, CJ, etc

    As of yesterday, affiliate links no longer work for me. I do have norton but I haven't tweaked it recently- I did turn it off for a minute and I still couldn't get the links to work. Could it possibly be my ISP? What's wrong? :'(

    I also have no routers of any sort, and I'm not on a LAN.

  2. #2
    SitePoint Wizard
    Join Date
    Aug 2003
    Location
    NJ
    Posts
    1,219
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Could it be possible that an adware / parasite program is modifying your affiliate urls, on your computer, and CJ / LinkShare are blocking links from those programs? Bring up your page in a browser window and right click over the CJ or Linkshare link to see if it has your site ID / affiliate ID.

    You could also check to see if the domain that is used for the linkshare or cj links works for you. If the domain also blocks you, maybe it is not adware/parasiteware causing you to be blocked.

    Probably best to contact CJ or Linkshare about this...

    If you post a link to one of your pages with the CJ or Linkshare links I'll test the links to see if I get blocked also.
    For HTML Help visit: HTML Help Central
    For Graphic Design help visit: GFXVoid.com
    If you're a GEEK then go where geeks go....

  3. #3
    SitePoint Enthusiast
    Join Date
    Nov 2004
    Posts
    32
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I tinyurl'ed a link to Petsmart, it's in my sig.

  4. #4
    SitePoint Enthusiast
    Join Date
    Nov 2004
    Posts
    32
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Whoops, forgot to hyperlink

    Strangely, this doesn't work, either.

  5. #5
    SitePoint Wizard
    Join Date
    Aug 2003
    Location
    NJ
    Posts
    1,219
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    that link goes to PetSmart without any problem for me, in both IE & FireFox
    For HTML Help visit: HTML Help Central
    For Graphic Design help visit: GFXVoid.com
    If you're a GEEK then go where geeks go....

  6. #6
    SitePoint Guru 5StarAffiliates's Avatar
    Join Date
    Sep 2003
    Location
    SoCAL
    Posts
    605
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have you checked your hosts file? Something may have blocked them there.

    Plus when I was doing testing with Norton, after it blocked a page it literally stripped the links from the source code. So even if I turned ad blocking off and refreshed page the link still did not show up. I had to re-upload the page to view the links.

    If none of that works, you may find something in one of my Norton articles that helps.
    Norton Blocks Revenue
    Linda Buquet :: Affiliate Management Consultant
    Discover High Paying, High Integrity 5 Star Affiliate Programs
    Leading Affiliate Marketing Blog :: Pro Affiliate Forums


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •