SitePoint Sponsor

User Tag List

Results 1 to 8 of 8
  1. #1
    SitePoint Guru
    Join Date
    Nov 2004
    Location
    Portland, OR
    Posts
    925
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    It's Sunday and problems with BlueTime. I'm SHOCKED!!!

    This is the 9th.. yes 9th straight sunday when there have been problems with blue time. This is getting a little out of hand. So far today, I'm not showing ANY ads. Just get a nice giant white space in Firefox and a broken image in IE.

  2. #2
    Non-Member fryman's Avatar
    Join Date
    Apr 2004
    Location
    Mexico
    Posts
    420
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Alex has posted that they are having some problems with their servers and are working on it.

  3. #3
    SitePoint Zealot
    Join Date
    Jun 2004
    Location
    Alaska
    Posts
    114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Unfortunally, too many problems... and their rates aren't great lately

  4. #4
    boiler up blackdog's Avatar
    Join Date
    Jul 2002
    Location
    Purdue
    Posts
    1,181
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    isn't bluetime in beta testing right now?

  5. #5
    Non-Member fryman's Avatar
    Join Date
    Apr 2004
    Location
    Mexico
    Posts
    420
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yup... a never ending beta... and I agree that the rates suck, I'm getting 0.16 CPM

  6. #6
    SitePoint Guru
    Join Date
    Nov 2004
    Location
    Portland, OR
    Posts
    925
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    while the rates aren't great. They are better then some. But this weekend thing is killing me. It's EVER weekend they are having problems since the middle of Feb.

  7. #7
    SitePoint Zealot auth1's Avatar
    Join Date
    Nov 2004
    Location
    Melbourne, Australia
    Posts
    167
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ... My rates have sunked like a tonne of bricks on a boat, dropped into a ocean attached to an anvil... Also its the 15th, they havent paid yet..

  8. #8
    Non-Member fryman's Avatar
    Join Date
    Apr 2004
    Location
    Mexico
    Posts
    420
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yeah, I'm, waiting for my Azoogleads payment


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •