SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Enthusiast
    Join Date
    Feb 2005
    Posts
    42
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Works In FF But Not IE?

    having some problems with this table... it works fine in FF but not in IE

    anyone wanna help

    <table background='#663300'border='0'cellpadding='0'cellspacing='0'>
    <tr>
    <td>
    <img src='tlc.gif'>
    </td>
    <td style='background:url(top.gif);background-repeat;'>
    <h2>Welcome To Nepharda</h2>
    </td>
    <td>
    <img src='trc.gif'>
    </td>
    </tr>
    <tr>
    <td style='background:url(left.gif);background-repeat:y;'>
    &nbsp;
    </td>
    <td bgcolor='#666633'>
    Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />Currently Under Development<br />
    </td>
    <td style='background:url(right.gif);background-repeat;'>
    &nbsp;
    </td>
    </tr>
    <tr>
    <td>
    <img src='blc.gif'>
    </td>
    <td style='background:url(bottom.gif);background-repeat:y;'>
    &nbsp;
    </td>
    <td>
    <img src='brc.gif'>
    </td>
    </tr>
    </table>

    thanks a lot

    Dom

  2. #2
    SitePoint Member magistudios's Avatar
    Join Date
    Feb 2005
    Location
    Victoria, BC
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey _Dom_,

    What isn't working in FF?
    Do you have a live example that we can see?
    Jay Neill
    Chief Strategy Officer
    Magi Studios
    www.magistudios.com

  3. #3
    SitePoint Addict Mainer82's Avatar
    Join Date
    Aug 2003
    Location
    Maine, USA
    Posts
    249
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    A live example would be good, just glancing, I see you're using ' insteads of " which isn't right.
    Get to know the man behind the screen

  4. #4
    SitePoint Enthusiast
    Join Date
    Feb 2005
    Posts
    42
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    www.nepharda.com

    and its all 's because im echoing it in php, and rather than \" everything i just ' as far as i know it doesnt make a difference

  5. #5
    Non-Member
    Join Date
    Jan 2005
    Location
    Netherlands
    Posts
    4,300
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hello

    img{display:block} will cure the spacing problem.

    you also have to validate your html the table is missing a few </td> </table>

    background-repeat ?? wrong syntax etc


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •