SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Member kate S =D's Avatar
    Join Date
    Jun 2001
    Location
    UK
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Disable the Horizontal Scroll?

    Hi,

    Has anyone any idea to disable the horizontal scroll bar at the bottom of a page? A script, maybe? Or a trick?

    My page has frames, the center frame called 'area' holds texts. I figured out that if the content in that frame is just texts, the horizontal scroll bar will not appear when previewing. But when I inserted some images on to it, the h/ scroll bar always appears! How can I avoid this? Because the h/ scroll bar looks ugly in the middle of the page..

    Thanx in advance!

  2. #2
    SitePoint Member Craig Armstrong's Avatar
    Join Date
    Jun 2001
    Location
    Vancouver, WA, USA
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try adding scrolling="no" to the frame's code.

    example:
    Code:
    <frame name="name" src="whatever.html" scrolling="no">
    But, this will turn off ALL scrolling to that frame. Not sure if this is a problem or not.
    Last edited by Craig Armstrong; Jun 10, 2001 at 19:37.
    --Craig Armstrong

    My site: coldplayonline.com
    Homepage: obscured.reflections

  3. #3
    SitePoint Zealot
    Join Date
    May 2001
    Posts
    175
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You have two solutions:
    1. Check your table or image width and make sure it is at least 10% smaller than the frame space you have allocated,

    or

    2. Make sure the frame width is bigger than all the images/tables in your frame.

    Hope this helps.
    http://winnielim.com- Portfolio site

  4. #4
    SitePoint Member kate S =D's Avatar
    Join Date
    Jun 2001
    Location
    UK
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi,

    Actually, I solved the problem today.. I put a table around the contents, and the width was set to 100%, and it worked! No horizontal scrolling at all!

    I don't know if it's a long term solution, but I guess I'll just stick to it, whay do you say?

    Thanx for your helps anyway!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •