SitePoint Sponsor

User Tag List

Results 1 to 12 of 12
  1. #1
    SitePoint Wizard
    Join Date
    Jan 2001
    Location
    Grand Rapids, MI
    Posts
    1,284
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Looking For Outlook Express Help

    Hi,
    I am using Outlook Express 5 and I have been having problems with it. When in any folder, the subject for some messages doesn't show up. There is just a blank spot there, but when I click on the message down below in the viewing window it will show the subject right at the top on that window. I can send someone a screen shot to see what I mean if you want to help. This has been going on for a while now and I want to get it fixed. Please Help. Thanks!

  2. #2
    SitePoint Wizard creole's Avatar
    Join Date
    Oct 2000
    Location
    Nashvegas Baby!
    Posts
    7,845
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    can't help you with your answer, but I wanted to tell you that the NEW improved Banana Jr is out.
    Adobe Certified Coldfusion MX 7 Developer
    Adobe Certified Advanced Coldfusion MX Developer
    My Blog (new) | My Family | My Freelance | My Recipes

  3. #3
    SitePoint Addict Kakarot720's Avatar
    Join Date
    Feb 2001
    Location
    Washington DC
    Posts
    219
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Bananna Jr. ? Que es eso? (What is it?) An e-mail program? Is it free? How does it compare to Eudora??

  4. #4
    SitePoint Wizard creole's Avatar
    Join Date
    Oct 2000
    Location
    Nashvegas Baby!
    Posts
    7,845
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Look at his avatar. It's a character from an 80's comic strip called Bloom County. The characters name was Banana Jr. (a knockoff of the Apple at the time). The computer was owned by Oliver Wendell Jones.
    Adobe Certified Coldfusion MX 7 Developer
    Adobe Certified Advanced Coldfusion MX Developer
    My Blog (new) | My Family | My Freelance | My Recipes

  5. #5
    SitePoint Addict Kakarot720's Avatar
    Join Date
    Feb 2001
    Location
    Washington DC
    Posts
    219
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    AAAhh..I see...I remember that strip...I was hoping for a new e-mail program to try out though

  6. #6
    SitePoint Member abundantc's Avatar
    Join Date
    Jun 2001
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    anyways....i get the same thing in outlook express too. why is that and how do you make it stop?!

  7. #7
    SitePoint Wizard dominique's Avatar
    Join Date
    Dec 2000
    Location
    orbis terrarum
    Posts
    1,523
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well I just wasted quite some time on Microsofts web site trying to find an answer to no avail.

    You might want to become a TroubleShooting Member (It's free from what I understand). MS seems to claim that you're almost certain to get an answer there.

  8. #8
    SitePoint Addict Kakarot720's Avatar
    Join Date
    Feb 2001
    Location
    Washington DC
    Posts
    219
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Not exactly sure what to tell you guys..But with something quirky like that a re-install usually fixes it...

  9. #9
    SitePoint Wizard
    Join Date
    Jan 2001
    Location
    Grand Rapids, MI
    Posts
    1,284
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just did a clean install on my computer to get everything back in order. That was one of the things that I wanted to get fixed. One thing I noticed is that this doesn't happen when the message is in text. The problem only occurs in HTML messages. Even The SitePoint Tribune has this problem.

  10. #10
    SitePoint Member abundantc's Avatar
    Join Date
    Jun 2001
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    it works

    did a reinstall and now all messages display properly.

    microsoft has an article to help you through the steps...

    http://support.microsoft.com/support.../Q256/2/19.ASP

  11. #11
    SitePoint Wizard
    Join Date
    Jan 2001
    Location
    Grand Rapids, MI
    Posts
    1,284
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for all your help. I was reading another tread on this same problem and they gave me a link to a fix for this from Microsoft. Everything works great now!

  12. #12
    SitePoint Member
    Join Date
    Jun 2001
    Location
    none
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Looking For Outlook Express Help

    hmmm,

    interesting,

    send me a screen shot and describe it for me again...


    -A


    Originally posted by Ben
    Hi,
    I am using Outlook Express 5 and I have been having problems with it. When in any folder, the subject for some messages doesn't show up. There is just a blank spot there, but when I click on the message down below in the viewing window it will show the subject right at the top on that window. I can send someone a screen shot to see what I mean if you want to help. This has been going on for a while now and I want to get it fixed. Please Help. Thanks!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •