SitePoint Sponsor

User Tag List

Results 1 to 4 of 4

Thread: Mac problems

  1. #1
    SitePoint Member
    Join Date
    Mar 2005
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Mac problems

    Hi

    I am having mac compatibility problems. I really thought I was making progress due to testing in Netscape and IE,and finally getting to work in them both. But I havent got a mac, so I have just told a friend to look at my page and he has told me the slideshow doesnt work and positions itself strangely.
    If anybody could take a look at the page for me, because it might be something obvious though probably not, I would be forever grateful.

    www.amalgam-models.co.uk/james/test4.htm

    Thankyou

  2. #2
    SitePoint Member
    Join Date
    Mar 2005
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well the problem is definately with the slideshow code, thats whats causing the problems. I am thinking about putting a browser sniffer in to send it to another js slideshow file.
    Anyone have any thoughts?

  3. #3
    Caveat surfer Buddy Bradley's Avatar
    Join Date
    May 2003
    Location
    Cambridge, UK
    Posts
    2,366
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Don't bother to make the site work on the Mac?

    Is it all Mac browsers that you're having problems with, or just IE? If it's just IE, I'd say screw it and don't spend any more time than you need to worrying about it.

  4. #4
    SitePoint Member
    Join Date
    Mar 2005
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I wish it was just IE but its safari as well.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •