SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Sep 2004
    Location
    Canberra, Australia
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Nav good except IE5 Mac

    Gday guys

    I've got some NAV setup using an unordered list.

    It is *disappearing* from view in IE5 Mac only.

    For anyone looking, it is the only nav on the page (in left column).

    http://www.itchybrain.com.au

    http://www.itchybrain.com.au/css/main.css

    thanks heaps...

  2. #2
    SitePoint Guru DocType's Avatar
    Join Date
    Feb 2005
    Posts
    827
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Is this happening before or after that "Itchy Brain Productions" button drops down to the top of the menu?

    It seemed odd that id does that.

    I'm not much a of a mac hack, you might find an answer to your problem here http://www.macedition.com/cb/ie5macbugs/index.html

  3. #3
    SitePoint Member
    Join Date
    Sep 2004
    Location
    Canberra, Australia
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thanks mate

    Hey, thanks for that link, I found the issue documented there, to do with overflow:hidden. Have deleted that and now it displays fine!

    Much appreciated, I love these forums, and love the generosity of people like yourself.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •