SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Enthusiast kdog316's Avatar
    Join Date
    May 2001
    Posts
    42
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Photoshop and E-mail help

    ok i installed windows 2k and now when i use photoshop 6.0 it pauses or freezes ever 20 seonds then comes back fine then freezes and comes back....... I have 296mb ram available and i have it set to use 120mb of ram whats going on here. Second after i installed windows 2k i had to start using a proxy server and now i cant get my e-mail to work. My e-mail address is jesse-r-lee@home.com and the pop3 and smtp servers were mail,mail and i put them on mail and mail again but it still doesnt work. Now i dont know if the password i have provided is right but would that make a difference cause it doesnt show anything about password being wrong. Cause it cant even connect and here is what the error says. Oh and i use outlook express for my e-mail.And my connection type is lan.



    The host 'mail' could not be found. Please verify that you have entered the server name correctly. Account: 'Jesse', Server: 'mail', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D


    any help would be greatly appreciated
    will haveone soon

  2. #2
    SitePoint Zealot
    Join Date
    May 2001
    Posts
    175
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I think the problem you have with photoshop is a bug that was documented. You try downloading the 6.01 update from Adobe's website and it should work fine.

    I don't think the pop3 and smtp servers are mail and mail. It should be something like mail.home.com or something like that. Maybe you try looking for the actual mail servers from home.com 's website?
    http://winnielim.com- Portfolio site


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •