SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Mar 2005
    Posts
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Javascript layer problem(possibly Z-index?)

    Hello,

    I'm working on a clients website and now I have encountered some problems when I'm creating a javascript tree menu. The thing is that it works fine when you click on the first category but when you try to click lower down in the structure you have to click twice for it to work.

    I think it's related to me using layers for this and that the layers have to be active for it to work.

    Please have a look at my clients website: http://www.tdjdata.se , it's in Swedish but all you need to look at is the menu to the left Right click for code... It's allt there directly in the file (no ext. js file)

    I'm very greatfull for any responses or ideas to solve this problem.

    Regards,
    Jimmie Pettersson

  2. #2
    SitePoint Wizard
    Join Date
    Nov 2004
    Location
    Nelson BC
    Posts
    2,310
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did you fix it? Looks ok from IE6

  3. #3
    SitePoint Member
    Join Date
    Mar 2005
    Posts
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes, I abandoned my script and went for a script that uses <li> tags instead so now it works...

    Thanks.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •