SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Member
    Join Date
    Feb 2005
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    installing mysql4.0 for use with Apache2 and PHP5.0.3

    I have php running on apache2 but I cant seem to install mysql correctly. Ive tried following Kevin Yanks instructions fromBuild Your Own Database Driven Website Using PHP and MySQL. Maybe its the version of php Im running?
    Could someone help me configure these versions of php and mysql.The more I read the more I get lost!

  2. #2
    SitePoint Wizard guelphdad's Avatar
    Join Date
    Oct 2003
    Location
    St. Catharines, ON Canada
    Posts
    1,708
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    two questions for you:
    1) why use mysql 4.0 when 4.1 is the production release since October 2004? there are a number of features you could take advantage of using 4.1

    2) have you considered XAMPP which now runs on Linux, windows and mac osx? it will get you set up and running quickly.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •