SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Feb 2005
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Form Alignment Problem in IEwin

    As it turns out, I figured out an answer to my problem, but I can't figure out how to delete this posting! If I remove the title and delete the body, I receive an error. I'm so sorry for this.... I wanted to get the code out of here asap so nobody would waste time, needlessly.
    Last edited by bekind2me; Feb 22, 2005 at 18:41. Reason: found solution

  2. #2
    SitePoint Wizard
    Join Date
    Nov 2000
    Location
    Chico, Ca
    Posts
    1,125
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Could you post your solution?
    "Happiness doesn't find you, you find happiness" -- Unknown
    www.chuckknows.com

  3. #3
    SitePoint Member
    Join Date
    Feb 2005
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Chuckie,
    If you're looking for some help with forms, I'd suggest that you visithttp://www.themaninblue.com/experiment/InForm.
    There's excellent information there on forms. I was having a problem with IE, but figured out that there was some difficulty in the way that IE handled the html markup as opposed to Firefox. I decided it wasn't as important to lineup the colons ) of the labels as it was to line up the input fields.

    I hope this information is helpful to you.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •