SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Addict
    Join Date
    Dec 2003
    Location
    Raleigh, NC
    Posts
    278
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Last problems in IE PC for navigation lists..

    Hello,

    I have almost gotten this template licked except for a few minor things in some Explorer versions. http://www.headinjury-lawyers.com/index_demo.html


    For the left navigation, in IE 6 and 5.5, there is a slight white line space below each list...looks how I want it in FireFox with the dotted lines. In IE 5.0 there is alot of space below each button. Anyway to fix that?

    For the top right navigation, one small problem...it works fine in every browser except IE 5 for pc. In that browser, the buttons are vertical for some reason...they are supposed to be horizontal like there other browsers are.

    Why come there are so many problems with nav lists in IE? It's a pain.

    THanks!

  2. #2
    SitePoint Evangelist figbeam's Avatar
    Join Date
    Jun 2004
    Location
    Sweden
    Posts
    508
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The top right navigation buttons are vertical in Opera 7.23 also.

    Have you comapred your design with any from Listamatic? They've got a lot of examples to use. What about this one?

  3. #3
    SitePoint Addict
    Join Date
    Dec 2003
    Location
    Raleigh, NC
    Posts
    278
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey,

    Yea, I got it from Listamatic, the Zeldman one.

    Kevin

  4. #4
    SitePoint Evangelist figbeam's Avatar
    Join Date
    Jun 2004
    Location
    Sweden
    Posts
    508
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I fiddled with it a little.

    If I remove the id="coma" etc from the menu items they line up. Strange..., the only thing in those classes are width. Instead I lose the pretty colors in the left nav all the way down and also the right border.

    I cant see any significant difference from Zeldman other than the absolute positioning, and Zeldman works just fine in Opera.

    Well..., i can't find the problem. Anyone else?

  5. #5
    SitePoint Addict
    Join Date
    Dec 2003
    Location
    Raleigh, NC
    Posts
    278
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for your help man, maybe Paul can shed some light on this problem.

    Thanks again.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •