SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Evangelist
    Join Date
    Mar 2003
    Location
    Melbourne, Australia
    Posts
    463
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    e_all not printing errors php5

    hi all

    i just finally got php5 running with apache2 on my redhat devserver

    but now i am trying to convert files from php4 to 5
    but when there are errors on the page, it just prints nothing
    the screen is blank, rather than giving me the error messages

    anyone know how i can fix this
    i have also tried e_strict
    but still blank, i definitely restarted the server as well

    i know this is the problem, cos when i write a basic script with no errors it displays
    then when i put an error in, it is blank

    errors are in the error log but i can't be bothered loading that up everytime

    thanks
    dave
    Last edited by dtra; Feb 2, 2005 at 19:00.

  2. #2
    Non-Member St.'s Avatar
    Join Date
    Nov 2004
    Location
    Cloud #9
    Posts
    119
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    display_errors = On ?

  3. #3
    SitePoint Evangelist
    Join Date
    Mar 2003
    Location
    Melbourne, Australia
    Posts
    463
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hey thanks
    didn't even know there was a display_errors option


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •