SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Member
    Join Date
    Feb 2005
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Dreamweaver FTP access -- can't find host?

    Hey guys, I hope this is in the right forum. Please correct me if not. This is largely a technical matter, but it has to do with setting up my web site. So here goes.

    At home, I use Dreamweaver MX (6.1) running on MacOS 9.1 (yes, an ancient G3-implanted Mac). I recently got Verizon DSL, which is working fine, and occasionally I do have to adjust the port settings on the firewall. No problem there.

    I recently tried to start setting up my new Verizon web space through Dreamweaver, except that it can't seem to connect to "ftpmysite.verizon.net", the place where you upload your files. I've been using the "Test" button for the FTP settings in the Edit Sites window, but every time I get back "Can't locate host". Not a bad login, but apparently a timeout, like it can't even go find the thing. No, using the firewall or passive FTP settings doesn't seem to make a difference. I could use some advice on the Firewall settings, however. Port 21 is open on my DSL router firewall.

    I have tried testing this. I've tried using Fetch, and it works just fine. It's not set for passive FTP, and it's using Port 21. I have also come to the office and tried the same connection with DW MX 2004 (WinXP, v7.0). It works fine also, with exactly the same settings as I have at home. (but there's no DSL firewall at my office) I can also FTP thru DW to my old web space on the Earthlink server, which I haven't shut down yet.

    I called Verizon about this. The guy on the other end of the phone didn't even know what Dreamweaver was (no surprise), and his crib-sheet answer was 'we don't support web building on that server'. The Verizon personal web FAQ says "use Fetch". Fine. But since this works in every other variation I've tried, I'm not giving up yet.

    I'm thinking that the breakdown is happening somewhere between DW and the firewall. Maybe I need to open another port on my firewall, because obviously, if DW is trying to get through a port that's not open, it's going to hit a dead end. But which port?

    Thanks ahead of time.

    </john>

  2. #2
    SitePoint Member
    Join Date
    Feb 2005
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by johnbmarshall
    Hey guys, I hope this is in the right forum. Please correct me if not. This is largely a technical matter, but it has to do with setting up my web site. So here goes.

    At home, I use Dreamweaver MX (6.1) running on MacOS 9.1 (yes, an ancient G3-implanted Mac). I recently got Verizon DSL, which is working fine, and occasionally I do have to adjust the port settings on the firewall. No problem there.

    I recently tried to start setting up my new Verizon web space through Dreamweaver, except that it can't seem to connect to "ftpmysite.verizon.net", the place where you upload your files. I've been using the "Test" button for the FTP settings in the Edit Sites window, but every time I get back "Can't locate host". Not a bad login, but apparently a timeout, like it can't even go find the thing. No, using the firewall or passive FTP settings doesn't seem to make a difference. I could use some advice on the Firewall settings, however. Port 21 is open on my DSL router firewall.

    I have tried testing this. I've tried using Fetch, and it works just fine. It's not set for passive FTP, and it's using Port 21. I have also come to the office and tried the same connection with DW MX 2004 (WinXP, v7.0). It works fine also, with exactly the same settings as I have at home. (but there's no DSL firewall at my office) I can also FTP thru DW to my old web space on the Earthlink server, which I haven't shut down yet.

    I called Verizon about this. The guy on the other end of the phone didn't even know what Dreamweaver was (no surprise), and his crib-sheet answer was 'we don't support web building on that server'. The Verizon personal web FAQ says "use Fetch". Fine. But since this works in every other variation I've tried, I'm not giving up yet.

    I'm thinking that the breakdown is happening somewhere between DW and the firewall. Maybe I need to open another port on my firewall, because obviously, if DW is trying to get through a port that's not open, it's going to hit a dead end. But which port?

    Thanks ahead of time.

    </john>
    It looks like you may have missed a fullstop between ftp.mysite, check everything to see you haven't missed anything.

    Hope it works.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •