Hello, I am getting the following error in the event viewer application log:

"Warning: You have forced lower_case_table_names to 0 through a command-line option, even though your file system 'e:\mysql\data\' is case insensitive. This means that you can corrupt a MyISAM table by accessing it with different cases. You should consider changing lower_case_table_names to 1 or 2"

I have not altered that configuration and as far as I knew MySql was running all right (I only found the error as I was investigating another error with Apache). I use MySql on my local machine for testing etc but have not been using it lately, but it still seems to be running all right... Any one have any idea what the setting should be, 1 or 2?? Or should I leave it be...

Thanks for any suggestions.