SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Zealot
    Join Date
    Apr 2004
    Location
    next to a pc connected to the poweroutlet
    Posts
    126
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    HDD Dead I think!

    Ok hardware isnt really my thing, but I know a bit to get by. However I have a feeling my HDD died in one of my older computers.

    HDD = Seagate ST320410A (20gb)

    The computer was acting really slow for sometime, and I tried to get everything off and do a clean install instead of Win98 use Fedora Core 2. Now this is a 4yr old or so computer, but should manage to install Fedora within 30-40mins I thought. Took over 5hrs to Install however after that I started getting some Beeps, and a error screen

    This is what I could get down
    Code:
     First Boot Screen
     ==================================
     Auto-Detecting Sec Master.. IDE Hard Disk
     
     Sec Master: 3.60		ST320410A
     			    Ultra DMA Mode-2, S.M.A.R.T Capable but Disabled
     
     Second Boot Screen (2beeps then pause then beep)
     ==================================
     Pri Master HDD Error
     Sec Slave Drive - ATAPI Incompatible
     Run Setup
     Press F1 to Continue
    (I also looked up the Hard Drive Specifications which are still amazingly online, anyway it doesnt seem they like Linux too much).

    Ok so the second screen gives me 3beeps in the end, so I try to find my Motherboard Specifications and cant find it (now I didnt build the PC so I cant remember if I got it), anyway I cant find it, and cant tell what Model Motherboard it is after taking a look to see what the beeps indicate.

    Anyway I Press F1 to continue after a another startup. To get into by Grub screen and select Fedora and load into Fedora for those that have used Fedora you have the normal black screen with things loading. Only One thing loads then pauses for 4-5mins, then we get the GUI loading screen for loading Hardware and CUPS etc. Anyway it doesnt go very far, actually it doesnt do anything at all.

    Before I installed Linux I tried to reinstall Windows which didnt work just got a Blue Screen (that usually happened on the Formating Screen, however I could use FDisk with the bootable Floppy Disk) didnt read what was on it just thought give Linux a try.

    Now I know its not easy without having the Motherboard model etc, to figure out the Beeps and the Error messages seems pretty straight forward (hard drive is stuffed buddy). But I thought before I go looking for a new one id get someone elses opinion or if someone else has been in a similar situation, I was thinking about going to a Computer place but I dont know any that are any good around the area most are pretty clueless.

    Thanks for taking the time to read my ramblings.

  2. #2
    SitePoint Zealot iluminatae's Avatar
    Join Date
    Dec 2004
    Location
    On a rock, spinning around the sun...
    Posts
    107
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try going to Seagates website and downloading one of their drive utilities. These things have helped me in the past with a similar situation like yours.
    <! -- This post is best viewed with FireFox -->
    <blink> <blink><blinkity></blink>

  3. #3
    SitePoint Zealot
    Join Date
    Apr 2004
    Location
    next to a pc connected to the poweroutlet
    Posts
    126
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Unfortunately they dont have any driver that caters for Linux though only windows.

  4. #4
    SitePoint Member
    Join Date
    Dec 2004
    Location
    Los Angeles, Ca USA
    Posts
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Just for kicks, try going into the bios, find the option that says "SMART enable / disable" enable it. it might give you some info when you boot, right now it looks like you have it disabled.

    Dan


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •