SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast
    Join Date
    Sep 2004
    Location
    Iceland
    Posts
    86
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    NTLDR missing problems

    Here's the thing. My sister's running Windows XP on her computer. There was a power outage and the computer went off. After that it refused to boot and complained about a missing NTLDR file.

    I used the recovery console to copy that file from the Windows XP cd. The computer didn't run at all after that so I entered the recovery console again and typed fixboot.

    Now what happens is this. The computer starts reading from the boot devices, CDROM, floppy, hard drive. Once it gets to the hard drive it restarts immediatly. Same goes if I change the boot order.

    Has anyone else experienced this? Or has any idea what's wrong or how to fix this?

    I haven't used Windows for over a year, myself, so I'm completely out of the loop on these kind of fixes.

    Any help at all will be greatly appreciated.

    Thanks.

  2. #2
    SitePoint Enthusiast
    Join Date
    Sep 2004
    Location
    Iceland
    Posts
    86
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well I fixed it.

    I copied the boot files (boot.ini, ntldr.com, ntldr) off a friends machine on a diskette and put them on the C drive which seemed to fix this.

    Thanks, though.

  3. #3
    SitePoint Wizard mark_W's Avatar
    Join Date
    Mar 2004
    Location
    West Midlands, United Kingdom
    Posts
    2,631
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Good Job!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •