SitePoint Sponsor

User Tag List

Results 1 to 9 of 9

Thread: pc hanged

  1. #1
    SitePoint Enthusiast
    Join Date
    Jun 2001
    Location
    aaaa
    Posts
    84
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    pc hanged

    Grateful if anyone can tell me how to fix it
    I am current using win xp and recently I found my PC hanged soon after I turn on the PC..
    I have to turn off the power and re-connect it to re-start...
    At first I think it may be affected by virus so I format the hard disc and re-install the Win Xp
    But it is still hanged as before..
    So any one know what is it and how to fix it..

  2. #2
    SitePoint Zealot iluminatae's Avatar
    Join Date
    Dec 2004
    Location
    On a rock, spinning around the sun...
    Posts
    107
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    does it post? Your going to have to give more details....
    <! -- This post is best viewed with FireFox -->
    <blink> <blink><blinkity></blink>

  3. #3
    Single Again KestonE's Avatar
    Join Date
    Nov 2003
    Location
    NY
    Posts
    740
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by kojr
    Grateful if anyone can tell me how to fix it
    I am current using win xp and recently I found my PC hanged soon after I turn on the PC..
    I have to turn off the power and re-connect it to re-start...
    At first I think it may be affected by virus so I format the hard disc and re-install the Win Xp
    But it is still hanged as before..
    So any one know what is it and how to fix it..
    Is your processor heatsink running properly ? Did you change any settings in the bios or have the cmos settings been modified ?
    Keston.E: The greatest things in life are the things we love.
    "When the Pawn Hits the Conflicts He Thinks Like a King."
    Cheers to new beginnings | Keep ya head up

  4. #4
    Deborah ccs111's Avatar
    Join Date
    Nov 2004
    Location
    Warren, MI
    Posts
    88
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did you have any problems reinstalling windows? Did you format the drive before the reinstall? Sounds like a driver problem to me or possible bad video.



    Quote Originally Posted by kojr
    Grateful if anyone can tell me how to fix it
    I am current using win xp and recently I found my PC hanged soon after I turn on the PC..
    I have to turn off the power and re-connect it to re-start...
    At first I think it may be affected by virus so I format the hard disc and re-install the Win Xp
    But it is still hanged as before..
    So any one know what is it and how to fix it..

  5. #5
    SitePoint Wizard maartenvr's Avatar
    Join Date
    Jun 2002
    Location
    Canada
    Posts
    1,679
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had the same thing once and all there was is a fan burned out and my PC was overheating....
    Maarten

  6. #6
    SitePoint Enthusiast
    Join Date
    Jun 2001
    Location
    aaaa
    Posts
    84
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have not alter any Bios setting
    No problem for re-install
    PC just hang with no signal pass to monitor( of course the fan stop running)
    reboot or keboard is not sesible for any input unless you disconnect cable and then re-start
    may be a hardware malfunction but other than this??

  7. #7
    Deborah ccs111's Avatar
    Join Date
    Nov 2004
    Location
    Warren, MI
    Posts
    88
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That would do it! However, if he was able to get through installing windows which takes at least 30 minutes with constant activity I don't think it is overheating.

    Quote Originally Posted by msiruit
    I had the same thing once and all there was is a fan burned out and my PC was overheating....

  8. #8
    Deborah ccs111's Avatar
    Join Date
    Nov 2004
    Location
    Warren, MI
    Posts
    88
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Can you start in safe mode?

  9. #9
    SitePoint Enthusiast
    Join Date
    Jun 2001
    Location
    aaaa
    Posts
    84
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I found the solution it is something wrong with
    POWER BOX
    I replace a new one


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •