SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Addict
    Join Date
    Mar 2002
    Location
    Los Angeles
    Posts
    325
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Why is there a period being randomly inserted into my mail script?

    wierd...it looks like im getting a period thrown into my mail script for no reason. This script (some items removed):

    PHP Code:
    //build the message body
       
    $emailBody "Hello, $toName . $fromName recommended you play *** at www.***.com/games!
       
       
    $fromName also wanted to add:
       
       
    $message
       
       Visit the Official *** website:  http://www.***.com
       
       ***, in theaters February 2005!
       
       ------------------------
       
       *** Adress here ***
       TM &  MMIII ***. All Rights Reserved.
       Terms of Use : http://www.***.com/termsofuse/index.html
       Privacy Policy : http://www.***.com/privacy/privacy1.html"

    outputs this:

    Hello, sdf . sdf recommended you play *** at www.***.com/games!

    sdf also wanted to add:

    sdf

    Visit the Official *** website: http://www.***.com

    ***, in theaters February 2005!

    ------------------------

    *** Adress here ***
    TM & MMIII ***. All Rights Reserved.
    Terms of Use : http://www.***.com/termsofuse/index.html
    Privacy Policy : http://www.***.com/privacy/privacy1.html"



    .
    what the HELL does that last period think its doing?? it's in the shot, but its not even supposed to be in this scene.
    From here on, it's instinctual...even straight roads meander.

  2. #2
    My precious!!! astericks's Avatar
    Join Date
    Mar 2002
    Location
    Vancouver, BC
    Posts
    1,971
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    remove the . after the $toName. It will work as needed then

    -asT


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •