SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Zealot
    Join Date
    Apr 2001
    Posts
    194
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi people could you please give me some tips on what I'm doing wrong with my rollovers in dreamweaver. When viewed on a Mac running IE they appear find yet on a PC running IE there's a nasty gap at the top anb bottom of the images. Could someone please help me out?

    The site URL is http://www.green-turtle-design.com

    Cheers

    Devs.

  2. #2
    SitePoint Guru sowen's Avatar
    Join Date
    Feb 2001
    Location
    Stockport, UK
    Posts
    729
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Silly question but, are both images the same size and are the set at 46x46 ie not scaled down?

    Also try aligning to the bottom of the cell.

  3. #3
    SitePoint Zealot
    Join Date
    Apr 2001
    Posts
    194
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thnaks

    Hi sowen and thanks for the quick reply mate! All of the images are the same size 46x46. And I have also just tryed aligning to the bottom of the cell and its still messed up? ;(

    Any other ideas mate?

    Many Thanks,

    Steve.

  4. #4
    Anyone seen my cypher? OneChance's Avatar
    Join Date
    Apr 2001
    Location
    Seattle
    Posts
    281
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It looks fine to me. Although, I don't have a Mac so I can't see what it's supposed to look like. Can you provide a screenshot?

  5. #5
    SitePoint Zealot
    Join Date
    Apr 2001
    Posts
    194
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    OneChance

    Hi OneChance and thanks for the reply mate! Its on a PC that it look messed up. It looks fine on a mac. The URL that I would like you to look at is http://www.green-turtle-design.com/noflash.html and its the gaps in the buttons at the bottom of the screen.

    Cheers mate,

    Devs

  6. #6
    SitePoint Guru sowen's Avatar
    Join Date
    Feb 2001
    Location
    Stockport, UK
    Posts
    729
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Devs

    Right squire, I think all you need to do (it looks OK in IE6 anyway) is put align="top" at the end of each of your icon <img> tags ie

    Code:
    <IMG  
    onmouseover="GrpRestore('DefaultGroup');
    GrpSwap('','blank','portfolio.gif','#987775532086')"   
    onmouseout="GrpRestore('')" 
    height=46 src="Green Turtle Design_files/p.gif" width=46 border=0 name=p align="top" />
    By the way it's looking good so far - what you designin'?

  7. #7
    SitePoint Zealot
    Join Date
    Apr 2001
    Posts
    194
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    You Da Man Sowen!

    Cheers sowen thats sorted it chief thanks alot for that! I design my sites in Photoshop or Illustrator them patch them together using Dreamweaver. I took a look at your site www.dotCDR.com (trust thats one of yours?) Its looking good mate - best of luck with it!

    Devs.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •