Hi all,

I am trying to get my host to upgrade to install PHP5 on the server with the extensions .php5 or the like, so that I can use it on a project I'm working on. After asking him about it, I recieved this message:

Quote Originally Posted by My Host
At this point in time, I don't believe that we can have PHP5 running with PHP4 on the server safely and resource-friendly. If you could point me in the direction of something that would change my mind, be my guest, but I cannot find too much about it.
Suggestions?