SitePoint Sponsor

User Tag List

Results 1 to 7 of 7

Hybrid View

  1. #1
    SitePoint Member demoniac's Avatar
    Join Date
    Apr 2001
    Location
    Manhattan, KS
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi,

    I am trying to place an image in the very top left of my website, at position (0,0). Both IE 5.5 and Netscape 6 do this fine but Netscape 4.7x displays the image at (1,1). I know this is only one pixel off but it throws everything out of alignment. I tried placing the image in a one cell table but that did not do anything. Let me know if any of you have any ideas. The website is www.pottebaum.com/test2/ and you can see the problem if you compare the page with ie and netscape 4.7.

    Thanks,

    Stephen

  2. #2
    SitePoint Wizard creole's Avatar
    Join Date
    Oct 2000
    Location
    Nashvegas Baby!
    Posts
    7,845
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    marginheight="0" marginwidth="0" leftmargin="0" topmargin="0"

    Place those attribute/value pairs in each page inside the body tag, and in your frameset tag.

    That should take care of it.
    Adobe Certified Coldfusion MX 7 Developer
    Adobe Certified Advanced Coldfusion MX Developer
    My Blog (new) | My Family | My Freelance | My Recipes

  3. #3
    SitePoint Member demoniac's Avatar
    Join Date
    Apr 2001
    Location
    Manhattan, KS
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ya that worked perfectly.. thanks for the info

  4. #4
    SitePoint Wizard creole's Avatar
    Join Date
    Oct 2000
    Location
    Nashvegas Baby!
    Posts
    7,845
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    it was merely my pleasure.
    Adobe Certified Coldfusion MX 7 Developer
    Adobe Certified Advanced Coldfusion MX Developer
    My Blog (new) | My Family | My Freelance | My Recipes

  5. #5
    The Hiding One lynlimz's Avatar
    Join Date
    Jul 2000
    Location
    Singapore
    Posts
    2,103
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    if you want a more standards compliance..bleh ( more of trickery..ahah )..do this:

    put this code in your style sheet:

    body { margin : 0em }

    for your <body> tags, replace it with:

    <body>
    <script type="text/javascript">
    <!--
    var NAV=navigator;
    if ( (NAV.appName == 'Netscape') && (parseInt(NAV.appVersion) <= 4) ) {
    document.write('<body marginwidth="0" marginheight="0">')
    }
    //-->
    </script>


    =) it orks just as well..and it validates perfectly in w3 html vlaidator
    "Imagination is more important than knowledge. Knowledge is limited. Imagination encircles the world."
    -- Albert Einstein

  6. #6
    SitePoint Wizard creole's Avatar
    Join Date
    Oct 2000
    Location
    Nashvegas Baby!
    Posts
    7,845
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    THanks Lyon...I like that bit of code...I might just steal it...

    Adobe Certified Coldfusion MX 7 Developer
    Adobe Certified Advanced Coldfusion MX Developer
    My Blog (new) | My Family | My Freelance | My Recipes

  7. #7
    The Hiding One lynlimz's Avatar
    Join Date
    Jul 2000
    Location
    Singapore
    Posts
    2,103
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey,

    Go on! Steal it! lol
    Just don't let it spread too much..lol ....else W3.org would add some bug fixes and bleh! my site wouldn't vlaidate anymore then! ahah
    "Imagination is more important than knowledge. Knowledge is limited. Imagination encircles the world."
    -- Albert Einstein


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •