SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Dec 2000
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey, I recently moved my site to a new a server and my gosh its incredibly slow. Unfortunatly, I dont think i can find a another server... I noticed that every images reloads when i browse between site's page, and my design is mainly composed of images so its rather slow.... Is there somethin i could do so the images doesnt look at every single page but only the at the first one?!?!? thx

  2. #2
    Rusted & Weathered HumanClay's Avatar
    Join Date
    Sep 2000
    Location
    Milwaukee, WI
    Posts
    225
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    As far as I know, if you load the images the first time you visit the site, they should be stored in your browser's cache for quick loading. It seems like your server may be the problem. You might want to check out the Web Hosing forum here to find another host?
    Steve Caponetto - [profile] [e-mail]
    CreedFeed.com - feed your need for Creed!

  3. #3
    The Hiding One lynlimz's Avatar
    Join Date
    Jul 2000
    Location
    Singapore
    Posts
    2,103
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yes. mine works perfectly fine.
    images only load the first time. =) unless irefresh thepage.
    "Imagination is more important than knowledge. Knowledge is limited. Imagination encircles the world."
    -- Albert Einstein


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •