SitePoint Sponsor

User Tag List

Results 1 to 5 of 5

Hybrid View

  1. #1
    SitePoint Enthusiast
    Join Date
    Oct 2004
    Location
    Montreal
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    CSS - Problem with footer in Mozilla

    I have this website here:

    http://bbdev.belleetbum.tv/releve/pages/releve.asp

    which will display fine in IE, but in Mozilla, a strange transparent gap appears at the bottom of the footer. I tried all sorts of things to attempt to fix it: the height of the background image is tall enough, so its not related to the image.

  2. #2
    Is Still Alive silver trophybronze trophy RetroNetro's Avatar
    Join Date
    Jul 2003
    Location
    Texas
    Posts
    6,883
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Hello

    That link wants me to input a user name and password, so I cannot see the page in question.

    Johnny

  3. #3
    SitePoint Enthusiast
    Join Date
    Oct 2004
    Location
    Montreal
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oh I forgot, ok I gave the wrong link, this one should do:

    http://releve.belleetbum.tv/pages/releve.asp

  4. #4
    SitePoint Member sushi's Avatar
    Join Date
    Jun 2004
    Location
    Romania
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    you could just use:
    Code:
    #section_footer {
       margin-bottom: -1px;
       * margin-bottom: 0;
    }

  5. #5
    SitePoint Enthusiast
    Join Date
    Oct 2004
    Location
    Montreal
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    you could just use:
    Code:

    #section_footer { margin-bottom: -1px; * margin-bottom: 0; }

    I tried that, works!

    Thanks a lot


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •