SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Zealot Kamran's Avatar
    Join Date
    Sep 2000
    Location
    UK
    Posts
    143
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi,

    I've got a phpbb at:

    http://www.talkwrestlingonline.com/forums

    But when someone tried to upgrade it, it messed up as you can see. (I didnt install it either)

    I need someone to help fix it - I have no idea what I'm doing.

    I tried posting on the phpbb support forums, but got no help.

    My email is:
    kam@talkwrestlingonline.com

    I'll be very gratful for any help.

    Thanks

    Kam
    Last edited by Kamran; Apr 8, 2001 at 15:07.

  2. #2
    Idea Developer
    Join Date
    Sep 2000
    Location
    Bethlehem, PA
    Posts
    521
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I know some stuff about phpbb, but not a lot of stuff.

  3. #3
    SitePoint Guru DenverDave's Avatar
    Join Date
    Feb 2001
    Location
    Denver, Colorado
    Posts
    630
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I don't claim to be an expert, but here are 2 suggestions:

    (1) post the question on the www.phpBB.com installation support forum.

    (2) It almost has to be a path setting issue in the config.php. Compare your previous settings, if you have them, to your new settings.

    Best of luck !

    Dave


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •