SitePoint Sponsor

User Tag List

Results 1 to 5 of 5

Hybrid View

  1. #1
    SitePoint Enthusiast
    Join Date
    Aug 2004
    Location
    Australia
    Posts
    44
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    [SOLVED]Removing link styles on images?

    I have an image I am using as a link but for some reason in IE6 there is a purple border around the image. In Firefox there is a white border around the image.

    I know this is just a matter of muting a link property somewhere but I can't figure out which one it is.

    Does anyone know what property I need to alter in order to get rid of this border? I tried border: none; but that doesn't make any difference.

    Brad

  2. #2
    SitePoint Addict
    Join Date
    Jan 2004
    Location
    Colorado Springs
    Posts
    308
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    <img src="image.jpg" width="1" height="1" BORDER="0">

    in CSS this would be:

    border: 0px 0px 0px 0px;

  3. #3
    SitePoint Wizard silver trophybronze trophy Nadia P's Avatar
    Join Date
    Oct 2004
    Location
    NSW Australia
    Posts
    3,564
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    html: <img src="picture.jpg" width="20" height="20" border="0">

    This should work:
    css:

    a img {border: none}


    Nadia

  4. #4
    SitePoint Enthusiast
    Join Date
    Aug 2004
    Location
    Australia
    Posts
    44
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank you both.
    That has solved it. Didn't realise I needed to be looking at the <img> rather than the <a>.

    Cheers.
    Brad.

  5. #5
    SitePoint Wizard silver trophybronze trophy Nadia P's Avatar
    Join Date
    Oct 2004
    Location
    NSW Australia
    Posts
    3,564
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    glad to help

    Nadia


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •