SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Hybrid View

  1. #1
    SitePoint Member
    Join Date
    May 2004
    Location
    SC
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    talbe backgrounds different in IE and Firefox

    I am having problems getting my table backgrounds to align correctly in Firefox. In IE the page is perfect, in Firefox not so perfect....
    I would really be appreciate someone taking a look at this page and my css in the two browsers and give me some hints or helps on what I have done wrong.

    The Page: http://drewbenton.com/trans4mation/index.html
    The CSS: http://drewbenton.com/trans4mation/new.css

    Thanks
    Johnathan Elrod

  2. #2
    SitePoint Wizard silver trophybronze trophy Nadia P's Avatar
    Join Date
    Oct 2004
    Location
    NSW Australia
    Posts
    3,564
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Johnathan,
    noticed you didn't get any replies to this. Actually checking out the site in IE and FF, I didn't see too much different (unless you fixed something .

    You may want to check out the validator results here:
    http://validator.w3.org/check?verbos...ion/index.html

    Fixing up some of those erros may help you with your page.

    Good Luck.

    Nadia

  3. #3
    SitePoint Member
    Join Date
    May 2004
    Location
    SC
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    I fixed it!!

    Nadia,
    Actually it was my "background-attachment: fixed;" tag that messed everything up. I had this tag applied to my cell classes as well. In IE it did not effect anything, but in Firefox it messed everything up!!! I simply removed this and it fixed my problem. Thanks for your reply.

    Johnathan Elrod


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •