SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Member Halocat1984's Avatar
    Join Date
    Sep 2004
    Location
    WI
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Image "popping" problem when using List Items as Nav w/mouseovers

    I'm using CSS to turn basic list items into a proper navigation bar with graphical mouseovers. My problem is that in IE, I keep getting funny image "popping" problems when you mouse over the buttons.

    I'd like to avoid using a javascript pre-loader if possible... just to keep it as clean as I can.

    I know Mozilla.org has a navigation bar that is using a similar technique with a converted Unordered List... and I don't see the same image loading problems when I mouse over theirs. And I just can't seem to figure out why mine behaves so weird.

    What am I doing wrong? Here's a link to the problem page:

    http://www.sureshothosting.net/newsite/layout2.php

    Thanks in advance!

  2. #2
    masquerading Nick's Avatar
    Join Date
    Jun 2003
    Location
    East Coast
    Posts
    2,215
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I get the "popping" too in Firefox. Don't know how to fix it, though.
    Nick . all that we see or seem, is but a dream within a dream
    Show someone you care, send them a virtual flower.
    Good deals on men's watches


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •