SitePoint Sponsor

User Tag List

Results 1 to 2 of 2

Thread: Divs in Mozilla

  1. #1
    SitePoint Zealot
    Join Date
    Aug 2004
    Location
    Perth, Western Australia
    Posts
    166
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Divs in Mozilla

    I am working on a new layout for my website. It uses divs instead of tables, because for some reason I can't get tables to validate. Now, everything is working perfectly in IE, but in Mozilla, it goes terribly wrong. The main content of the webpage is not bound by the div layer, it "breaks out", so to speak. To see what I mean, visit this webpage while using Mozilla: http://www.hexi-decimal.com/2.php

    Is there any way to get that main div layer to work, or can some perhaps help me out with valid tables?

    Thanks.

    EDIT - I thought the problem may have been because I was using div layers for headers instead of h1 tags and that Mozilla was closing both the divs off when I closed the header div, but the problem was still the same when I removed the div tags and put in header tags.

  2. #2
    [Biped] LJK's Avatar
    Join Date
    Jun 2004
    Location
    In My Jammies
    Posts
    761
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Div

    Hi -
    It looks as if you've given the div "con" a height of 27 pixels,
    which I'm not sure if your content is within that one or another,
    but if it is...not enough room.

    Check your css coding!

    Good luck,
    El


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •