SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Sep 2004
    Location
    cambridge, ma
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Confusing validation error

    When I try to validate my webpage using Strict HTML 4.01, I get the following error that I don't understand and can't seem to correct for the life of me:

    1. Line 7, column 17: there is no attribute "LANGUAGE"
    <SCRIPT LANGUAGE="JavaScript" type="text/javascript" src="date.js"></SCRIPT>

    Can someone please tell me how to correct this? Here is the link to the validation page:

    http://validator.w3.org/check?uri=ht...njo%2Ftest2%2F

    And here are links to the two files you'd need to see:

    http://www.njo.cc/njo/test2/index.html
    http://www.njo.cc/njo/test2/njo.css

    Thanks in advance.

  2. #2
    SitePoint Enthusiast
    Join Date
    May 2004
    Location
    Vancouver, BC
    Posts
    32
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    this one is easy, there is actually no Language property in Strict version, so just stick with type - it is enough.

  3. #3
    SitePoint Member
    Join Date
    Sep 2004
    Location
    cambridge, ma
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You're the man! Thanks a lot


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •