SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast 27groo27's Avatar
    Join Date
    Apr 2003
    Location
    US
    Posts
    36
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    computer question

    question about a win ME machine, about 3 yrs old; hard drive 21 gig with only 400 mb free;-running very slow-
    removed lots spyware ;
    now a worse problem:
    when restart, it hangs at the win me screen, and if you hit escape, it says something to the effect of- windows is updating system configuration files, this may take several minutes, please wait-;but it doesn't advance from that point even after 10-15 minutes and just hangs;
    one time after computer was off for 3 hours or so it did after a few mnutes get through this sequence and loaded normally to windows;but again after a restart it repeated the sequence and hangs at win me welcome screen, hit escape and see same message asking you to wait for updating system configuration files -but just hangs up and wont proceed past this point;tried to load to safe mode and same problem.

    appreciate any thoughts

    Thanks

  2. #2
    100% Windoze-free earther's Avatar
    Join Date
    Feb 2003
    Location
    Linuxland
    Posts
    2,788
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have you posted over at the MS Community board?
    http://support.microsoft.com/newsgro...-US;newsgwinme

  3. #3
    Non-Member Bluebarry's Avatar
    Join Date
    Aug 2004
    Location
    Star Trek Voyager
    Posts
    163
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by 27groo27
    question about a win ME machine, about 3 yrs old; hard drive 21 gig with only 400 mb free;-running very slow-
    removed lots spyware ;
    now a worse problem:
    when restart, it hangs at the win me screen, and if you hit escape, it says something to the effect of- windows is updating system configuration files, this may take several minutes, please wait-;but it doesn't advance from that point even after 10-15 minutes and just hangs;
    one time after computer was off for 3 hours or so it did after a few mnutes get through this sequence and loaded normally to windows;but again after a restart it repeated the sequence and hangs at win me welcome screen, hit escape and see same message asking you to wait for updating system configuration files -but just hangs up and wont proceed past this point;tried to load to safe mode and same problem.

    appreciate any thoughts

    Thanks
    Wow, that system sounds like it's in bad shape. I don't think you specified how much memory you have on the system, but it sounds like you need to do something about the hard drive space. If I'm understanding you correctly, you have a 20gb hard drive with only 400mb left? At that point your going to run into some problems, the hard drive is loaded way past its capacity. You need to allow the hard drive and the operating system enough space to preform it's operations. When windows starts it loads a ton of things from the hard disk and you may just be running out of space on the hard drive to load all of that data into memory. It requires disk space to load files as well.

    I think your best bet at this point is to format that hard drive and start over. I'm sure it's loaded with tons of GB of data that's not needed.

    Also how long has it been since you've ran a defrag on that hard drive? It might be a good idea to try that as well to help on the speed end. I would be reluctant to run dfrag on a system that low on disk space though, as you might not have enough space to preform the defrag correctly.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •